Warning: Use of undefined constant ‘xmlrpc_methods’ - assumed '‘xmlrpc_methods’' (this will throw an Error in a future version of PHP) in /var/www/html/wp-config.php on line 84
Vulnerabilidad Apache 2.4.x < 2.4.35 DoS CVE-2018-11763 | ShieldNow

Esta vulnerabilidad afecta el envio de tramas de CONFIGURACIÓN continuas en su máximo tamaño, una conexión HTTP / 2 en curso podría mantenerse ocupada y nunca expiraría o se desconectaría. Esto puede ser explotado en un servidor DoS y solo afecta servidores que tienen habilitado el protocolo h2.

Productos afectados por CVE-2018-11763:

Apache en versiones: 2.4.34, 2.4.33, 2.4.30, 2.4.29, 2.4.28, 2.4.27, 2.4.26, 2.4.25, 2.4.23, 2.4.20, 2.4.18.

CVE:CVE-2018-11763
Factor de Riesgo: Medium
Valor CVSS Base: 4.3

Solución:

Actualizar Apache a la ultima versión estable, puede descargarla en el siguiente enlace:

https://github.com/apache/httpd/releases

Referencias:

https://nvd.nist.gov/vuln/detail/CVE-2018-11763

https://httpd.apache.org/security/vulnerabilities_24.html

No Comment

You can post first response comment.

Leave A Comment

Please enter your name. Please enter an valid email address. Please enter message.

You may also like