Skip to main content

PHP < 5.3.12 / 5.4.x < 5.4.2 CGI Query ...

Descripción: Las versiones de PHP anteriores a 5.3.12 / 5.4.2 se ven afectadas por las siguientes vulnerabilidades. Un error en el archivo ‘sapi / cgi / cgi_main.c‘ puede permitir que un atacante remoto obtenga código fuente PHP del servidor web o potencialmente ejecute código arbitrario. En configuraciones vulnerables, PHP trata ciertos parámetros de cadenas de […]

OpenSSL 1.1.1 < 1.1.1k Multiple Vulnera...

La versión de OpenSSL instalada en el host remoto es anterior a 1.1.1k. Por lo tanto, se ve afecta-do por diferentes vulnerabilidades. – El indicador X509_V_FLAG_X509_STRICT permite verificaciones de seguridad adicionales de los certificados presentes en una cadena de certificados. No está configurado de forma predetermi-nada. A partir de la versión 1.1.1h de OpenSSL, se […]

Elasticsearch ESA-2019-04

El servidor web remoto aloja una aplicación Java que es vulnerable. Se encontró un problema de permisos en Elasticsearch cuando la seguridad de nivel de campo y la seguridad de nivel de documento están deshabilitadas y se utilizan los extremos _aliases, _shrink o _split. Si el archivo elasticsearch.yml tiene xpack.security.dls_fls.enabled establecido en false, se omiten ciertas […]

Uso Hermes

Hermes es una herramienta que permite cifrar y descifrar texto a partir de un algoritmo de cifrado. Para cifrar un texto simplemente hay escoger la opción Encrypt o Decrypt. 2. Luego poner en el recuadro superior el texto para cifrar o descifrar. 3. Finalmente poner un Phone key o contraseña. Después de ejecutarlo desaparecerá el […]

Oracle Database Multiple Vulnerabilitie...

El servidor remoto de base de datos, se ve afectado por varias vulnerabilidades, por lo tanto es necesario instalar la actualización publicada por Oracle en el informe titulado Critical pacth Abril 2015 (CPU); se ve afectado el servidor en los siguientes componentes: Core RDBMS (CVE-2015-0483) Java VM (CVE-2015-0457) XDB-XML Database (CVE-2015-0455 XDK and XDB-XML Database […]

Oracle Database Multiple Vulnerabilitie...

El servidor remoto de base de datos, se ve afectado por varias vulnerabilidades, por lo tanto es necesario instalar la actualización de critical pacth Enero 2015(CPU), se ve afecto el servidor en los siguientes componentes: Core RDBMS DBMS_UTILITY PL/SQL Recovery Workspace Manager XML Developer’s Kit for C CVE: CVE-2014-6514, CVE-2014-6541, CVE-2014-6567, CVE-2014-6577, CVE-2014-6578, CVE-2015-0370, CVE-2015-0371, […]