Skip to main content

VMware ESXi Multiple DoS (VMSA-2014-000...

Descripción: El host ESXi remoto se ve afectado por múltiples vulnerabilidades de denegación de servicio en la libreria glibc: Existe una condición de desbordamiento del búfer en la función extend_buffers () en el archivo posix / regexec.c debido a la validación incorrecta de la entrada provista por el usuario cuando se manejan caracteres multibyte en […]

Oracle GlassFish Server Request Handlin...

Oracle GlassFish Server Request Handling Remote File Disclosure Sinopsis La instancia de Oracle GlassFish Server que se ejecuta en el host remoto se ve afectada por una vulnerabilidad de divulgación remota de archivos. Un atacante remoto no autenticado puede explotar este problema, a través de una solicitud especialmente diseñada, para acceder a archivos arbitrarios en […]

PHP 5.3.x < 5.3.15 Multiple Vulnerabili...

Descripción: La versión de PHP instalada es 5.3 x anterior a la 5.3.15 y, por lo tanto, esta potencialmente afectada por las siguientes vulnerabilidades: • Vulnerabilidad en la función _php_stream_scandir’ en la ruta ‘main/streams/streams.c’. (CVE-2012-2688) • Existe un error no especificado que puede permitir saltarse la restricción ‘open_basedir’ (CVE-2012-3365); La funcionalidad de SQLite en PHP […]

PHP Unsupported Version Detection

Descripción: La versión instalada ya no tiene soporte, lo que implica que el proveedor no publicara nuevos parches de seguridad para el producto. Como resultado es probable que contenga vulnerabilidades de seguridad. CVE: CVE-2012-1823 Factor de Riesgo: Critico Valor CVSS Base: 10.0 Solución: Actualice a la última versión compatible de PHP. URL: http://php.net Referencias: • […]

PHP < 5.3.12 / 5.4.x < 5.4.2 CGI Query ...

Descripción: Las versiones de PHP anteriores a 5.3.12 / 5.4.2 se ven afectadas por las siguientes vulnerabilidades. Un error en el archivo ‘sapi / cgi / cgi_main.c‘ puede permitir que un atacante remoto obtenga código fuente PHP del servidor web o potencialmente ejecute código arbitrario. En configuraciones vulnerables, PHP trata ciertos parámetros de cadenas de […]

SolarWinds Orion Platform < 2020.2.1 XS...

La versión de SolarWinds Orion Platform es anterior a 2020.2.1. Por lo tanto, se ve afectado por una vulnerabilidad almacenada de secuencias de comandos entre sitios (XSS) debido a una valida-ción incorrecta de la entrada proporcionada por el usuario antes de devolverla a los usuarios. Un atacante remoto no autenticado puede aprovechar esto convenciendo a […]

SolarWinds Orion Platform < 2020.2.1 HF...

Según la versión de SolarWinds Orion Platform es anterior a 2020.2.1 hotfix 2. Por lo tanto, está afectada por múltiples vulnerabilidades: – Existe una vulnerabilidad de ejecución remota de código en el método ExecuteVBScript debido a una validación incorrecta de una cadena proporcionada por el usuario antes de usarla para ejecu-tar una llamada al sistema. […]

SolarWinds Orion Platform < 2019.4.2 Re...

El servicio de recopilador en la plataforma SolarWinds Orion antes de 2019.4.2 usa MSMQ (Mi-crosoft Message Queue) y no establece permisos en sus colas privadas. Como resultado, los clien-tes remotos no autenticados pueden enviar mensajes al puerto TCP 1801 que procesará el Servicio de recopilación. Además, al procesar dichos mensajes, el servicio los deserializa de […]